Welcome Guest ( Log In | Register )

 Forum Rules Extensions Support
 
Closed TopicStart new topic
> Post By Email - Replies & Forwards Create New Topics
Rob Rosko
post Apr 5 2013, 04:14 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 5-April 13
Member No.: 1,645



I think this extension has some great features and it seems like I'm close to configuring it the way I want, but I'm stuck for the moment.

Initially, I couldn't get the automatic notifications for new forum replies to send, and I realized that the email address for the Kunena forum and my site's email address in Global Config needed to be the same.

So now all notifications for new replies are being sent, and when I receive them I can FW or RE to the email account(s) I have setup for the "Post by Email" extension. However, these replies don't seem to be functioning as I had expected.

I can successfully set the Forum Category and Thread ID for a given "Post By E-mail" account - Any NEW posts generated via email all get posted to the THREAD ID# as expected, but any REPLIES or FORWARDS are posted as new topics.

So when Kunena sends out a notification, the SUBJECT line will look like this -

[CHHC Forum] TEST - Mold team post via the web (Mold Team)

And when I reply via email to that message, the SUBJECT line looks like this -

Re: [CHHC Forum] TEST - Mold team post via the web (Mold Team)

But when the CRON JOB runs, instead of these replies being inserted into the appropriate thread, they are started as new topics. If I send an email without a SUBJECT line - it still gets place in the THREAD ID# as configured.

If I remove the THREAD ID#, the only apparent difference is that I can send an email to the "Post By E-mail" account and it will start a new topic, but still all replies and forwards are also started as new topics.

It almost seems like the extension is having a difficult time determining what has greater weight - THREAD ID# or ensuring that the SUBJECT line matches.

I've probably configured something wrong, but I can't seem to straighten the issue out - Any help would be greatly appreciated.
Go to the top of the page
 
+Quote Post
agrawal_atul
post Apr 7 2013, 05:35 PM
Post #2


Newbie
*

Group: Members
Posts: 20
Joined: 10-March 13
Member No.: 1,604





I am having exactly the problem which you are facing for more than a month now. The support desk actually told me that this is not possible. I did get a response on the forum that it should work, but it does not work.
PBM should understand that if this feature does not work, no body needs Kunena integration.
Go to the top of the page
 
+Quote Post
Web Design Seo
post Apr 8 2013, 07:18 AM
Post #3


Web Design Seo
****

Group: Root Admin
Posts: 4,168
Joined: 29-April 09
From: Sofia
Member No.: 1





Edit: Topic is closed. New version with this fix is released. If you have any other questions about this function, use other similar topic.


--------------------
Правила на форума | Forum Rules | How to receive support. 3D Web Design: Уеб дизайн, Seo оптимизация, Web Site Extensions, Oscommerce Addons, Wordpress plugins and Joomla Extensions. Изработка на уеб сайтове и оптимизация на сайт за търсачки и Seo услуги.
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Post By Email To K2 Images Not Resizing
1 bossies 6,239 31st May 2019 - 10:49 AM
Last post by: Web Design Seo
No New Posts Post By Email Pro - Cron Warnings
JROUTER_MODE warnings
1 Brian Craigie 6,154 31st January 2019 - 08:42 AM
Last post by: Web Design Seo
No New Posts Post By Email, Error 500
500 error on backend
1 galamarco 5,546 17th January 2019 - 06:29 AM
Last post by: Web Design Seo
No new Pinned: Topic has attachmentsPost By Email Pro
Pro version of Post By Email component
113 Ivan Stamenov 101,747 17th January 2019 - 06:28 AM
Last post by: Web Design Seo
No New Posts Topic has attachmentsCreate Gallery In Ignite Gallery Via Email
2 wulfmain 8,810 20th September 2017 - 02:19 PM
Last post by: Web Design Seo
No new Post By Email Not Working Since Joomla 3.5.0 Update [solved]
5 tompuchner 23,546 2nd May 2016 - 07:04 AM
Last post by: Web Design Seo
No New Posts Post By Email Using Mms On A Mobile Phone
1 alexilio 14,538 13th April 2016 - 09:44 AM
Last post by: Web Design Seo
No New Posts Post By Email Jomsocial - Unable To Post To Wall
3 uglykidjoe 9,688 11th February 2016 - 07:25 AM
Last post by: Web Design Seo
No New Posts Post By Email Doesn't Works
1 cranky69 16,108 1st December 2015 - 10:30 AM
Last post by: Web Design Seo
No New Posts Post By Email Pro Won't Process Messages But Not Published
All messages are processed but some of them are not published
1 sconello 11,609 9th November 2015 - 11:53 AM
Last post by: Web Design Seo


 



RSS Lo-Fi Version Time is now: 11th December 2019 - 02:49 PM
Clicky Web Analytics