Welcome Guest ( Log In | Register )

 Forum Rules Extensions Support
 
Reply to this topicStart new topic
> Mediarss Error When Saving [solved], when I add a new feed, an error occurs when saving
alpha-pyxidis
post Oct 12 2011, 11:43 AM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 12-October 11
Member No.: 922



I have installed mediaRss 1.2.0 component on my Joomla! 1.5 web site

When I try to add a new feed from the backend component menu, I have an error when saving the data.

Apparently a comma is missing in the SQL statement.

Detailed error message is :


JDatabaseMySQL::query: 1136 - Column count doesn't match value count at row 1 SQL=INSERT INTO joo_mediarss (`feed_name`,`feed_description`, `feed_type`, `feed_cache` ,`feed_imgUrl`, `feed_button`, `feed_renderAuthorFormat`, `feed_renderHTML`, `feed_renderImages`, `feed_readMore`, `msg_count` , `msg_orderby`, `msg_numWords` , `msg_FPItemsOnly`, `msg_sectlist` , `msg_excatlist` , `msg_includeCats`, `msg_fulltext` , `msg_exitems` , `msg_contentPlugins`, `published`) VALUES ( 'homepage', '', '1.0', '', '', '', '1', '1', '1', '1' '', 'catsect', '-1', '1', '', '', '0', '0', '', '0', '1' )
Go to the top of the page
 
+Quote Post
alpha-pyxidis
post Oct 12 2011, 11:53 AM
Post #2


Newbie
*

Group: Members
Posts: 3
Joined: 12-October 11
Member No.: 922



after a quick search, apparently, there is a missing comma at line 252 in the source file:

/administrator/components/com_mediarss/models/feed.php
Go to the top of the page
 
+Quote Post
Web Design Seo
post Oct 12 2011, 11:58 AM
Post #3


Web Design Seo
****

Group: Root Admin
Posts: 4,167
Joined: 29-April 09
From: Sofia
Member No.: 1



Hello. This error is possible to see when you upgrade from previous version of Media rss.

To be sure make these steps: uninstall component, than open phpmyadmin and delete database table of component in database (jos_mediarss). Than install and test component again.

If you have troubles again:

This is the only way to receive support: http://3dwebdesign.org/forum/index.php?act=SR&f=24
Please, read and follow steps from link.


--------------------
Правила на форума | Forum Rules | How to receive support. 3D Web Design: Уеб дизайн, Seo оптимизация, Web Site Extensions, Oscommerce Addons, Wordpress plugins and Joomla Extensions. Изработка на уеб сайтове и оптимизация на сайт за търсачки и Seo услуги.
Go to the top of the page
 
+Quote Post
Web Design Seo
post Oct 13 2011, 07:04 AM
Post #4


Web Design Seo
****

Group: Root Admin
Posts: 4,167
Joined: 29-April 09
From: Sofia
Member No.: 1



Цитат(alpha-pyxidis @ Oct 12 2011, 02:53 PM) *
after a quick search, apparently, there is a missing comma at line 252 in the source file:

/administrator/components/com_mediarss/models/feed.php


What version you use? Is possible to have typing error in code but extension work on reallly many websites, we would know.


--------------------
Правила на форума | Forum Rules | How to receive support. 3D Web Design: Уеб дизайн, Seo оптимизация, Web Site Extensions, Oscommerce Addons, Wordpress plugins and Joomla Extensions. Изработка на уеб сайтове и оптимизация на сайт за търсачки и Seo услуги.
Go to the top of the page
 
+Quote Post
Dtv Oss
post Oct 21 2011, 09:07 AM
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 21-October 11
Member No.: 935



Hello there,
Must be the month of the year because i'm having the same problems here (i think...).
Installation of the component and module goes fine...

After activating the module, i tried to make a feed with the component. But when i'm done and try to save the feed, the message (I) on top say's :Error Saving feed

Is there a problem in the permissions, or just some bad code as described above?
whe're using joomla 1.5.9....

This post has been edited by Dtv Oss: Oct 21 2011, 09:09 AM
Go to the top of the page
 
+Quote Post
alpha-pyxidis
post Oct 21 2011, 04:01 PM
Post #6


Newbie
*

Group: Members
Posts: 3
Joined: 12-October 11
Member No.: 922



QUOTE (Web Design Seo @ Oct 13 2011, 09:04 AM) *
What version you use? Is possible to have typing error in code but extension work on reallly many websites, we would know.


My Joomla version is 1.5.23 and the version of the installed module for mod_mediarss is : 1.0.0 dated in May 2010 (!)

I was nearly sure to have downloaded the last one version 1.2.0 (dated from septembre 2011 if I remember well)...

Maybe the link I have clicked from your site or the Joomla extension website is wrong... I have to check at home, if I still have the ZIP file I have downloaded...

(to be continued)

This post has been edited by alpha-pyxidis: Oct 21 2011, 04:03 PM
Go to the top of the page
 
+Quote Post
Web Design Seo
post Oct 22 2011, 07:14 AM
Post #7


Web Design Seo
****

Group: Root Admin
Posts: 4,167
Joined: 29-April 09
From: Sofia
Member No.: 1



This is the right link: download media rss for joomla

I will check versions in monday. We have two pending support questions for paid extensions for monday and after this we will try to review your problem also.


--------------------
Правила на форума | Forum Rules | How to receive support. 3D Web Design: Уеб дизайн, Seo оптимизация, Web Site Extensions, Oscommerce Addons, Wordpress plugins and Joomla Extensions. Изработка на уеб сайтове и оптимизация на сайт за търсачки и Seo услуги.
Go to the top of the page
 
+Quote Post
Web Design Seo
post Oct 27 2011, 03:03 PM
Post #8


Web Design Seo
****

Group: Root Admin
Posts: 4,167
Joined: 29-April 09
From: Sofia
Member No.: 1



Problem is solved in latest version - this is typing error in code in last update of extension. In previous version this error was not present.

Extension is updated today. 1.3 from 21 November 2012!
Reason for edit: new update - 11.2012


--------------------
Правила на форума | Forum Rules | How to receive support. 3D Web Design: Уеб дизайн, Seo оптимизация, Web Site Extensions, Oscommerce Addons, Wordpress plugins and Joomla Extensions. Изработка на уеб сайтове и оптимизация на сайт за търсачки и Seo услуги.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Error [111] [connection Refused]
[solved]
2 Jan van Kuijk 19,354 17th September 2016 - 07:13 AM
Last post by: Jan van Kuijk
No New Posts Error In Sports Predictions For Joomla 3
I've installed on Joomla 3 component Sports Predictions
1 Mei3am 4,151 5th June 2014 - 06:10 AM
Last post by: Web Design Seo
No New Posts Error Joomla Seo Microformats
1 manolo 4,480 15th January 2014 - 07:19 AM
Last post by: Web Design Seo
No new Errors In Post By Mail With K2
10 BjoernS 7,058 6th January 2014 - 09:04 AM
Last post by: pavelKukov
No New Posts Error Post By Email
1 DFCDay 2,963 9th December 2013 - 08:16 AM
Last post by: Web Design Seo
No new Error: ***error (com_kunena) Unable To Post Message: Cannot Save Topic: Category 0 Doesn't Exist!
7 Marlon 5,385 2nd December 2013 - 05:18 PM
Last post by: Marlon
No new Error On Manual Starting The Cron.aggregator.php
13 ataman79 6,270 7th October 2013 - 12:55 PM
Last post by: ataman79
No new Error While Trying To Import Feed
6 mkrokos 14,694 11th September 2013 - 06:15 AM
Last post by: Web Design Seo
No New Posts Error (com_kunena) Unable To Post Message : Category Not Found
3 speleo 5,203 26th August 2013 - 11:01 PM
Last post by: speleo
No New Posts Error When Istalling Sport Predictions Script On Joomla
1 vmaiello 3,619 25th August 2013 - 03:39 PM
Last post by: vmaiello


 



RSS Lo-Fi Version Time is now: 6th December 2019 - 07:10 PM
Clicky Web Analytics