Welcome Guest ( Log In | Register )

2 Pages V   1 2 >

dragonizer
Posted on: Feb 16 2016, 05:19 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


The search box on this page is it Mosets Tree or customized by you http://seo.careers/
  Forum: Joomla Extensions · Post Preview: #8331 · Replies: 1 · Views: 6,251

dragonizer
Posted on: Nov 12 2013, 11:31 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Nov 12 2013, 12:30 PM) *
en-GB.plg_content_pfj_mtvip.ini - line 15.


Sorted THANKS
Its just a pity that all software/scripts/addons do not have the support you have here. Great support THANKS
  Forum: Payments for Joomla · Post Preview: #6728 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Nov 12 2013, 12:21 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Nov 12 2013, 11:45 AM) *
You can change this text over edit in language file.


Can you tell me which file and where please
Thanks
  Forum: Payments for Joomla · Post Preview: #6725 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Nov 12 2013, 11:23 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Its not the buttons its the text above them, I want it to read

In order to make this listing FEATURED please choose one of the following options:

I thought it might be a file change somewhere ie Language file or something

  Forum: Payments for Joomla · Post Preview: #6723 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Nov 12 2013, 10:32 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Great guys THANK YOU

On another note where can I alter this text

In order to make this item VIP please use one of the following options:

Thanks again



  Forum: Payments for Joomla · Post Preview: #6721 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Nov 8 2013, 07:37 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


OK no problem, thanks for the update
  Forum: Payments for Joomla · Post Preview: #6708 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Nov 7 2013, 04:27 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


I did send details to Pavel
But know change yet, have you had time to look at it yet
Thanks
  Forum: Payments for Joomla · Post Preview: #6702 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 28 2013, 05:46 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Oct 25 2013, 06:09 AM) *
If login data are not changed, we will review problem in your site in monday. If are changed, please, send it in monday morning to our email.

Yes login should be the same Thanks in advance
site is wharfedaledirectory.com
  Forum: Payments for Joomla · Post Preview: #6690 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 24 2013, 03:15 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Oct 24 2013, 06:57 AM) *
Is this your joomla 1.7 site?


No this is the first site you looked at in the following post http://3dwebdesign.org/forum/vip-listing-p...ts-tree-3-t1951

My 1.7 site is a pet classifieds this is a local directory
  Forum: Payments for Joomla · Post Preview: #6682 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 23 2013, 04:56 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Oct 23 2013, 07:10 AM) *
Is working on the sub-cats, is checked in first day - after your first post huh.gif


Hi
Its not

See top cat listing buttons there http://www.wharfedaledirectory.com/main-di...-addingham.html
See sub cat listing buttons NOT there http://www.wharfedaledirectory.com/main-di...ston-spice.html

  Forum: Payments for Joomla · Post Preview: #6678 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 22 2013, 07:22 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Up until now support has been faultless But is has been 10 days since my last post and still no help.
HELP PLEASE
  Forum: Payments for Joomla · Post Preview: #6672 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 12 2013, 09:50 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


This is still not working on the sub-cats, I have been on to Mosets and everything is OK with the MTree install, so it has to be something to do with the payment system.

Payment buttons appear on top category listings.
Payment buttons do not appear on sub-category listings.

VIP field is assigned to top categories and should automatically be carried through to sub cats and its not.
Any help here please
  Forum: Payments for Joomla · Post Preview: #6635 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 8 2013, 07:07 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Oct 8 2013, 08:01 AM) *
This is probably with Mosets Tree 3. Click on custom field options and associate custom field with new category also.


I have tried that but the new categories are not showing in the custom fields just the parent categories are showing.
Site is wharfedaledirectory.com I sent you a login for it, still set the same.
  Forum: Payments for Joomla · Post Preview: #6620 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 8 2013, 06:45 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


I have been adding subcategories to my MTree site and moved my test listing to the correct sub category. The payment buttons no longer display.
If I move it back to the parent category they are back again.

I have check the field assignments and there are only main categories showing to apply it to, no sub categories showing. I think that this is the problem, its not assigned to the sub categories.

Any suggestions?
  Forum: Payments for Joomla · Post Preview: #6617 · Replies: 21 · Views: 5,586

dragonizer
Posted on: Oct 1 2013, 04:28 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Thanks guys, just come back from holiday and the "1"'s have gone.
  Forum: Payments for Joomla · Post Preview: #6590 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 20 2013, 04:40 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Sep 19 2013, 07:38 AM) *
May be some typing error in code.... search for "1" in plugin code and in file sub_listingSummary.tpl.php


Hi
I have check the files suggested and there are a lot of "1"s.
I have been on to Lee at Mosets in case it was a bug and he says its to do with the 3rd party payment system thats installed.

Please any help with this.
  Forum: Payments for Joomla · Post Preview: #6550 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 19 2013, 03:11 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Sep 19 2013, 07:38 AM) *
May be some typing error in code.... search for "1" in plugin code and in file sub_listingSummary.tpl.php

Hi there seems to be alot of "1"s in all plugins and tpl.php file.
  Forum: Payments for Joomla · Post Preview: #6544 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 18 2013, 06:55 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Possible bug, not sure never noticed it before only after payment install.
Look at listings there has suddenly appeared a "1" after the ratings stars. I have tested turning the ratings off but it is still there.
http://www.petads4uk.co.uk/new.html

Its on all listings
Any ideas??
  Forum: Payments for Joomla · Post Preview: #6533 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 17 2013, 07:03 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (pavelKukov @ Sep 17 2013, 12:41 PM) *
I forgot that in addition to function names there are different parameters order. Now item ID is valid number.


Thanks
tested and works great. It will be a good addition to my site.
Left feedback a Joomla extensions username amiman

Thanks again
  Forum: Payments for Joomla · Post Preview: #6519 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 16 2013, 06:37 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (pavelKukov @ Sep 16 2013, 09:55 AM) *
After investigating your case.
Problem was usage of old joomla version.
This version uses old event names.

Old 1.5:Plugin - Events
Plugin - Events

I have replaced event names in plugin file. You must test it now.



OK I have tested it and it is not getting the listing ID it is showing Status: Unknown item ID
I have made a payment on my wifes paypal to test and its a no go.
All listings show ID 0

Any ideas???
  Forum: Payments for Joomla · Post Preview: #6508 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 16 2013, 03:06 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


First off THANK YOU Your support is top notch one of the best I have seen and I will say so on Joomla Extensions.

If I update my site now will I need to re-install the payment system??
Will I need to update Mosets Tree??

I will test the update as you have linked to on my home server tonight. Again Thanks
  Forum: Payments for Joomla · Post Preview: #6503 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 14 2013, 05:02 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


Thanks
I have sent you a PM with the details.
  Forum: Payments for Joomla · Post Preview: #6491 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 13 2013, 07:02 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (Web Design Seo @ Sep 12 2013, 07:46 PM) *
Any errors? And why just not update this website to joomla 2.5? Joomla 1.7 is with so many security exploits.

Thanks
Would if I could but my updater is not working.
No errors that I can see. Buttons just not showing on the pages.

  Forum: Payments for Joomla · Post Preview: #6489 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 12 2013, 04:45 PM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


still not able to get it working on my 1.7 setup.
Any help from support would be good
  Forum: Payments for Joomla · Post Preview: #6487 · Replies: 20 · Views: 4,448

dragonizer
Posted on: Sep 12 2013, 03:37 AM


Newbie
*

Group: Members
Posts: 38
Joined: 12-January 12
Member No.: 1,031


QUOTE (pavelKukov @ Sep 11 2013, 08:43 AM) *
This is minor bug in plugin. You can fix it by doing the following:


in file "public_html/plugins/content/pfj_mtexpired/pfj_mtexpired.php" find (Line 138-139)

CODE
$subject = JMailHelper::cleanSubject(JText::_('PLG_CONTENT_PFJ_MTEXPIRED_MAIL_SUBJECT'));
jimport('joomla.mail.helper');


and replace it with

CODE
jimport('joomla.mail.helper');
$subject = JMailHelper::cleanSubject(JText::_('PLG_CONTENT_PFJ_MTEXPIRED_MAIL_SUBJECT'));

Thanks will do it next
  Forum: Payments for Joomla · Post Preview: #6483 · Replies: 20 · Views: 4,448

2 Pages V   1 2 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 22nd September 2018 - 09:21 PM
Clicky Web Analytics