Printable Version of Topic

Click here to view this topic in its original format

Web Design Seo Forum _ Joomla Extensions _ Kunena Doesn't Show Up

Posted by: linienland Sep 15 2015, 12:18 PM

I have installed the following config:

Joomla 3.4.4 with "Post by E-mail Pro" 1.10.1 and Kunena 4.0.5.

I cannot see the Kunena Option in the "Publish the content in:" Dropdown. Do I have to activate a plugin or something else?


Posted by: Web Design Seo Sep 15 2015, 12:36 PM

Seems there are too many updates for Kunena forum. Checked and tested, result: Kunena 4 is not yet supported.

Kunena 4 support must be added in next Post by Email version.


Posted by: Web Design Seo Sep 15 2015, 12:53 PM

P.S. Kunena 4.0.5 is really buggy version, we can't install it on any test site. Tested on 2 different servers. Died with errors:

Код
Warning: DOMDocument::load(): I/O warning : failed to load external entity "/home/android/public_html/administrator/KPATH_ADMIN/install/install.xml" in /home/xxx/public_html/administrator/components/com_kunena/install/schema.php on line 281

Warning: Invalid argument supplied for foreach() in /home/xxx/public_html/administrator/components/com_kunena/install/schema.php on line 422

Fatal error: Class 'KunenaFactory' not found in /home/xxx/public_html/administrator/components/com_kunena/install/model.php on line 1012



I recommend you to use latest stable Kunena version. For me latest stable is Kunena 4.0.3.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)