Welcome Guest ( Log In | Register )


4FootyFans
Posted on: Jan 4 2014, 11:20 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


QUOTE (4FootyFans @ Jan 2 2014, 03:51 PM) *
Ok. The problem is that I use Authentication before Admin login.

Is there a way to incorporate the authentication login/password?

Best

Eddie



I have resolved this issue. Thank You........
  Forum: Joomla Scraper · Post Preview: #6916 · Replies: 9 · Views: 4,293

4FootyFans
Posted on: Jan 2 2014, 03:51 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


QUOTE (Web Design Seo @ Jan 2 2014, 12:35 PM) *
Cron work without login, only by opening a url address. If you want to run it secure, just change file name from cron.aggregator.php to mysecretlongname.php.



Ok. The problem is that I use Authentication before Admin login.

Is there a way to incorporate the authentication login/password?

Best

Eddie
  Forum: Joomla Scraper · Post Preview: #6907 · Replies: 9 · Views: 4,293

4FootyFans
Posted on: Jan 2 2014, 03:21 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


QUOTE (Web Design Seo @ Jan 2 2014, 07:13 AM) *
4FootyFans, you must create in your website menu that point to advanced tags. Create and publish menu and advanced tags will start to work well.


Great.

Thank you

Best

Eddie
  Forum: Joomla Extensions · Post Preview: #6906 · Replies: 19 · Views: 13,658

4FootyFans
Posted on: Jan 2 2014, 12:30 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


QUOTE (Web Design Seo @ Jan 2 2014, 07:59 AM) *
No, this is not a firewall issue. You must confugure every feed to run it in different time (cron part in feed configuration). Than test every feed manual - one by one and without extras that load server (like scraper and download images function).

This topic will help you: http://3dwebdesign.org/forum/server-load-a...a-scraper-t1771 - read from post two.


Hi

Yes, thank you. I realised that and have changed the times.

My other issue is that I cannot run the script unless I am already logged into the backend.

Do you have the command or script for including the admin username & password?

I have tried appendiing ?username="username" &password="password" but that does not work.

Thanks

  Forum: Joomla Scraper · Post Preview: #6904 · Replies: 9 · Views: 4,293

4FootyFans
Posted on: Jan 1 2014, 11:43 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


Hello

I thought I had configured Scraper properly.

However, if you click on any tag in an article, it returns only to the Home Page.

e.g.

Article:

http://www.4footyfans.com/football-news/pr...ick-for-swansea

There are 6 tags.

I look forward to learning what I have done wrong.

Best


  Forum: Joomla Extensions · Post Preview: #6901 · Replies: 19 · Views: 13,658

4FootyFans
Posted on: Jan 1 2014, 04:53 PM


Newbie
*

Group: Members
Posts: 6
Joined: 1-January 14
Member No.: 1,932


Hello

Joomla 2.5.17

I had the same problem so set error reporting to maximum and ran manually.

http://mysite.com/administrator/components/com_aggregator/cron.aggregator.php

The result I received was:

"Notice: Undefined offset: 8 in ........./public_html/administrator/components/com_aggregator/helpers/cron.php on line 186"

for each feed.

This was followed by the actual 8 results.

If I run ......../mycron.php, a blank page is returned. If I run mycron.php via cpanel cron, a null result is returned.

The contents of mycron.php is:

<?php
$a = file_get_contents('http://mysite.com/administrator/components/com_aggregator/cron.aggregator.php');
?>

Could this be a firewall issue

I would appreciate your advice on this issue.

Best
  Forum: Joomla Scraper · Post Preview: #6900 · Replies: 9 · Views: 4,293


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 13th December 2017 - 03:13 PM
Clicky Web Analytics