Welcome Guest ( Log In | Register )

2 Pages V   1 2 >

smok3r
Posted on: Aug 19 2014, 11:01 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


How about this happening?
When manually pulling feeds youtube videos post as do embedded videos. When using cron to auto post videos they don't show. It only pulls the text with no video. What would cause this to happen?


  Forum: Wordpress · Post Preview: #7709 · Replies: 3 · Views: 17,057

smok3r
Posted on: Aug 16 2014, 12:19 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Is there a way to get rid of Ads in the middle of a post when using the scrapper?

I know joomla's scraper you could use the strip content between tags. Is there a way to strip an Ad from the middle of a full content post?

2. When manually pulling feeds youtube videos post as do embedded videos. When using cron to auto post youtube videos they don't show. It only pulls the text with no video. Both ways use post format standard.

There's no place to set the post format either. It defaults to standard.


Standard – The default post format
Aside – A note like post, usually styled without title.
Gallery – A gallery of images.
Link – A link to another site.
Image – An image or photograph
Quote – A quotation.
Status – Twitter like short status update
Video – A post containing video
Audio – An audio file.
Chat – A chat transcript

Is this extension being updated at all? The differences between this and the Joomla aggregator is major
  Forum: Wordpress · Post Preview: #7707 · Replies: 3 · Views: 17,057

smok3r
Posted on: Aug 14 2014, 08:23 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


QUOTE (Web Design Seo @ Aug 14 2014, 07:32 AM) *
you have installed probably trial version. I send you PM. Send me data and i will send you latest version.

I PMed you
  Forum: Wordpress · Post Preview: #7703 · Replies: 2 · Views: 11,121

smok3r
Posted on: Aug 14 2014, 10:40 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I need to download purchased wordpress aggregator but in the downloads area of my account it says expired. How can i get it?

The only version i can find is 1.27 which is installed in wordpress atm. That version shows random webdesign links in posts so it must be the trial version? I need the purchased version with scraper?

I also found a version with platinum in the zip title... but it has no scraper.
  Forum: Wordpress · Post Preview: #7701 · Replies: 2 · Views: 11,121

smok3r
Posted on: Aug 14 2014, 12:05 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I uninstalled it and reinstalled and it fine now. Thanks
  Forum: Wordpress · Post Preview: #7700 · Replies: 10 · Views: 10,182

smok3r
Posted on: Aug 13 2014, 11:59 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I just emailed you the domain info. My screen is suddenly blank when i pull up the aggregator. It was fine before i reordered. I reordered because i thought i was using the trial until i realized i had the already bought it.

Anyway... my screen is blank now
  Forum: Wordpress · Post Preview: #7699 · Replies: 10 · Views: 10,182

smok3r
Posted on: Aug 12 2014, 12:38 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


QUOTE (Web Design Seo @ Aug 11 2014, 01:53 AM) *
We don't cancel any license. Never. Licenses of our extensions are not limited in time. Please, send me PM with more details with your email and date of purchase, we don't have received any email from you.

I've sent you 3 emails. I ordered this wordpress aggregator twice be accident. I need the most recent refunded.
I ordered 8/4/14 and also ordered awhile back in may of 2013 i believe.
You emailed me back and asked for domain info. I emailed you back with the info and 3 more times after i noticed my error. In the download area this extension says expired. I'll email you again tomorrow

The screen is blank now after the 8/4 order
  Forum: Wordpress · Post Preview: #7696 · Replies: 10 · Views: 10,182

smok3r
Posted on: Aug 9 2014, 04:22 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I think you cancelled my license ... please fix.

I emailed you btw
  Forum: Wordpress · Post Preview: #7694 · Replies: 10 · Views: 10,182

smok3r
Posted on: May 13 2014, 09:02 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I emailed you the info
  Forum: Wordpress · Post Preview: #7440 · Replies: 10 · Views: 10,182

smok3r
Posted on: May 11 2014, 02:18 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


QUOTE (Web Design Seo @ May 11 2014, 03:10 AM) *
1. There is no Feed Limit.
2. Is not possible to send you software today, i am away from office. Will be sent to you tomorrow morning.


Sounds good.

I was asking if feed limit could be added in the future? I've used the joomla aggregator and it rules. Wordpress missing feed limit not so much
  Forum: Wordpress · Post Preview: #7434 · Replies: 10 · Views: 10,182

smok3r
Posted on: May 11 2014, 01:05 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Version i got has no scraper or auto delete features. I emailed you about this and the domain. Please send the updated version

Also will there be a Feed Limit: added to this? I'd like to limit how many items are pulled for each feed.
  Forum: Wordpress · Post Preview: #7431 · Replies: 10 · Views: 10,182

smok3r
Posted on: Jun 19 2013, 12:27 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Scraper works great.

Just a suggestion for the future to be able to pull youtube channels into hwdmediashare. Hwdmediashare uses its own categories and component kinda like k2.

Scarper pulls videos from youtube just fine but wish they could be stored in the hwdmediashare component with the rest of the manual videos i have stored there. Just a thought
  Forum: Joomla Scraper · Post Preview: #6177 · Replies: 0 · Views: 1,270

smok3r
Posted on: Apr 24 2013, 11:45 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


It would be nice to be able to have an option for the trackback link to be added to the title. I have a few sites i want to just display the title in a side module but have it link back to the source site without a readmore added. Just a list of title links

Maybe this can already be done and i missed how to do it?
  Forum: Joomla Scraper · Post Preview: #5999 · Replies: 0 · Views: 976

smok3r
Posted on: Apr 1 2013, 07:30 AM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Thank You. My email still gets returned when emailing you and anyone else... Its ok receiving. Working on getting it fixed
  Forum: Joomla Scraper · Post Preview: #5851 · Replies: 33 · Views: 12,748

smok3r
Posted on: Mar 29 2013, 07:55 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Sent you a PM about new update.

Maybe it will get scraper to auto update somehow. I'm still manually updating and using another aggregator thats not as good to auto
  Forum: Joomla Scraper · Post Preview: #5843 · Replies: 33 · Views: 12,748

smok3r
Posted on: Mar 5 2013, 03:10 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Still a no go. Still only pulls last feed

To bad scrapper can't be set with an auto update by feed, without cronjob in control panel, just by setting the seconds (like 3600) for each feed like this other grabber i found.
Or setting multiple cronjobs in the Control Panel an adding the feeds ID number to the cron command like...
5 * * * * <command>/aggegator.php 1,4,6 to run at seperate times like one i used in the past on PHP.

Oh well. I'll manually update until can find something else. Looking at another grabber that the auto update works. scrapper is much easier to use and has more features but like i said the manual updating blows lol.
  Forum: Joomla Scraper · Post Preview: #5708 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 28 2013, 06:53 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I tried the simplepie cache.

I've been using in cron
php -q /relative path to host directory/public_html/mycron.php >> /dev/null

also triedwith its own php.ini
php -c /relative path to host directory/public_html/administrator/php.ini /relative path to host directory/public_html/mycron.php >> /dev/null


In the mycron.php
<?php
$a = file_get_contents('http://yoursite.com/administrator/components/com_aggregator/cron.aggregator.php');
?>

I'll look into the custom rss parser
Oh and i don't use any scripts... direct link to feed in aggregator with the cron setting above and mycron.php above
  Forum: Joomla Scraper · Post Preview: #5677 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 27 2013, 10:50 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


1st feed.. Feed processed in 5 seconds and 887 milliseconds with RAM usage 12.32 MB 3 New content

2nd feed ... Feed processed in 7 seconds and 958 milliseconds with RAM usage 3.15 MB 3 New content

pulled 1st when only it was enabled. When both enabled it pulled the second feed and never pulled the first feed. Its only pulling last feed that's enabled still.

I'm only pulling 3 items per feed, same as when i first purchased it. So not server load. I've tried setting them at same time and separate times... still the same. Tried all 3 different parsers and still the same. Only the last feed enabled gets pulled. If i do it manually all feeds are processed just cron is doing this.

Uses its own php.ini with these settings
allow_url_fopen = On
max_execution_time = 300
memory_limit = 128M
max_input_time = 300
post_max_size = 50M
upload_max_filesize = 20M

Oh well... Don't know what else to do. Thanks for the help. Hopefully i'll stumble on the reason for this.
  Forum: Joomla Scraper · Post Preview: #5674 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 26 2013, 10:43 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Got this message again when i emailed you....

Your message did not reach some or all of the intended recipients.

Subject: email used in your order to receive last version.
Sent: 2/26/2013 3:59 PM

The following recipient(s) cannot be reached:

'3D Уеб дизайн' on 2/26/2013 3:59 PM
503 Valid RCPT command must precede DATA
  Forum: Joomla Scraper · Post Preview: #5669 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 26 2013, 09:00 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Fingers crossed. Email sent
  Forum: Joomla Scraper · Post Preview: #5668 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 23 2013, 06:25 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


No . Updated to PHP version 5.3.20. Still no go. Only last feed
  Forum: Joomla Scraper · Post Preview: #5651 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 23 2013, 05:37 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I use joomla 2.5.9 and on php 5.2.17. Works fine. Could the PHP version be the problem with scraper?

All i was saying is the trial platinum with xajax pulled all my feeds like it should. Just trying to figure a way to get this to pull feeds using cron.

Everything kicks ass with scraper except this one kinda major problem.
  Forum: Joomla Scraper · Post Preview: #5650 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 22 2013, 08:45 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Maybe put xajax as another option? the trial Platinum worked.

You know i set this up and it does everything you could want except the not auto pulling feeds through cron... only the last one. I set it up the way you said and still only the last one. Pulling the feeds manually is for the birds.

Do you have any other suggestions? or are you gonna let me hang with it the way it is? Is the next release done so I can see if it works? This is kinda frustrating not getting a response or an email.
  Forum: Joomla Scraper · Post Preview: #5645 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 19 2013, 09:36 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


Ok... set it up the way you showed and went the whole hour pulling no other feeds until the last feed.

Again only the last feed was pulled. This is BS.
  Forum: Joomla Scraper · Post Preview: #5612 · Replies: 33 · Views: 12,748

smok3r
Posted on: Feb 19 2013, 08:26 PM


Newbie
*

Group: Members
Posts: 39
Joined: 11-February 13
Member No.: 1,561


I had them all staggered except the first 2. One of those was just pulling title and link to it... no other scrapper setting was at the same time.

I'll try what you have though with the staggered time in order of feed
  Forum: Joomla Scraper · Post Preview: #5610 · Replies: 33 · Views: 12,748

2 Pages V   1 2 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 26th September 2018 - 02:44 AM
Clicky Web Analytics