Welcome Guest ( Log In | Register )


Alex - BluWeb
Posted on: Oct 19 2018, 01:43 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


Цитат(Web Design Seo @ Oct 19 2018, 04:59 AM) *
Why? This is only junk data in database. Keywords are excluded from Google algorithm from more than 7 years. No matter what you put inside, I guarantee your website will be on the same position.


P.S. The same thing also with Bing and Yahoo. Only some old and exotic search engines use meta keywords.


Ok, thanks. I'll take your advise.
It's just that it is used as tags for internal searching, it wasn't the intention to use it as a Google advantage/tool.
  Forum: Joomla Extensions · Post Preview: #8678 · Replies: 113 · Views: 99,426

Alex - BluWeb
Posted on: Oct 18 2018, 07:16 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


QUOTE (Web Design Seo @ Oct 18 2018, 07:51 AM) *
Post by email set unique class of images - class="pbe-image-attachment". If you want unique class for every single image, you may need to edit post by email php code.


Ok, I understand - I did the changes and now everyhting is working very nice. One more thing (bear with me, please). Is it possible to add a function to create keywords? I saw that it creates Meta description, which is great.

Thanks! smile.gif
  Forum: Joomla Extensions · Post Preview: #8675 · Replies: 113 · Views: 99,426

Alex - BluWeb
Posted on: Oct 18 2018, 10:32 AM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


QUOTE (Web Design Seo @ Oct 18 2018, 02:43 AM) *
Alex, try with:
CODE
<div class='myclass'>%s</div>


The result:[attachment=125:post_by_...download.png]

We will edit description of this field also - now is confusing.


Hi!
Thanks for the fast reply. I tried your suggestion and it works, but what I'd like to do is to set a class for the image, the way you suggested is setting a DIV class.
Is it possible to set IMG class instead?

  Forum: Joomla Extensions · Post Preview: #8672 · Replies: 113 · Views: 99,426

Alex - BluWeb
Posted on: Oct 17 2018, 07:51 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


Hi!
I am setting up the PBM v1.10.3 on Joomla 3.8.13. The option to use HTML Container on attachments, is returning something strange. So, I'd like some help, please.

What I did:
CODE
HTML Container: <img src='%s' class='myclass' title='%s' alt='Sent by e-mail' />


What it returns:
CODE
<img src="&lt;img src=&quot;https:/temp.mydomain.com/images/postbyemail/myimage.jpg&quot; class=&quot;pbe-image-attachment&quot; /&gt;" class="myclass" title="myimage" alt="Sent by e-mail" />


The client used to send the e-mail is Thunderbird 52.9.1 and also by webmail like SOGo.

Any help will by much appreciated.

Thank you! smile.gif
  Forum: Joomla Extensions · Post Preview: #8670 · Replies: 113 · Views: 99,426

Alex - BluWeb
Posted on: Mar 15 2014, 04:58 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


sorry for bump, it was unintentional.
  Forum: Joomla Extensions · Post Preview: #7233 · Replies: 5 · Views: 2,989

Alex - BluWeb
Posted on: Mar 15 2014, 04:57 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


QUOTE (Web Design Seo @ Mar 14 2014, 04:49 AM) *
What is unpublished??? 3D Web Design in JED. Unpublished are (for all companies) only extensions for older Joomla versions.



You have two options: to insert email body with exact html (as is in email) or to strip HTML tgas. With current version is possible only this.


Never mind, after a comment of yours related to strip HTML tags, I've tried a few combinations and It started to work. I now have another issue: why do modules like Joomla Core Latest Articles, can not "see" the image in the article? I mean, if the "preview" article is configured, the module can find and show the image in "normal" edited articles with pictures at the top (or any other place in the article), but not for articles that came from Post by email. Another "issue" is that Post by email is not filling the key words in the articles, it always leave it blank (is it by design?)
  Forum: Joomla Extensions · Post Preview: #7232 · Replies: 5 · Views: 2,989

Alex - BluWeb
Posted on: Mar 14 2014, 02:50 PM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


QUOTE (Web Design Seo @ Mar 14 2014, 04:49 AM) *
What is unpublished??? 3D Web Design in JED. Unpublished are (for all companies) only extensions for older Joomla versions.


Well, I don't see Post by email on that list - this is the reason why I questioned and still question. Why is it unpublished once it is compatible with Joomla 2.5 and Joomla 3.0?

QUOTE (Web Design Seo @ Mar 14 2014, 04:49 AM) *
You have two options: to insert email body with exact html (as is in email) or to strip HTML tgas. With current version is possible only this.


Thanks for that.

What about the top image display? I also tried using the [image-name.jpg] tag, it didn't work either because it adds some control characters. You got to understand that sometimes we have to deal with final users, who do not want to insert anything - I understand how frustrating it is to work so hard on something to make the user's life easier and he/she simply doesn't use it. A better solution for your tag, would be to use something like [image] (the user wouldn't have to know the file name, just the word "image" would do the job). It makes even easier, but let me tell you that most final users will not use it even though, simply because they are lazy. They want what is faster and easier, and the fastest way here is to let the system to put the imagem at the top or at the bottom automatically. As I said, at the bottom is working, what s no happening is at the top.
  Forum: Joomla Extensions · Post Preview: #7229 · Replies: 5 · Views: 2,989

Alex - BluWeb
Posted on: Mar 14 2014, 05:58 AM


Newbie
*

Group: Members
Posts: 8
Joined: 13-February 13
Member No.: 1,566


Hi.

I've been facing some difficults to set up Post By Email for a while (months to be honest), but this is the first time that I've decided to ask for some help.
I am using Microsoft Outlook 2010 to foward messages to Post By Email. When I set the Componet to show attached images at the top of the article, it does not show anything (not even the Message that should appear before content). It just works when I set it to show at the bottom and when I set "NO" to "show attached image".

The field HTML container is filled with:
Код
<img src='%s' alt='Attachment' />

I also would like to know how to get rid of tables that comes with some e-mails. Tables just ruin the responsive layout.

Another question: why have you been unpublished from Jooma Extensions Directoy website?
Thanks for any tips and help.
  Forum: Joomla Extensions · Post Preview: #7221 · Replies: 5 · Views: 2,989


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 18th October 2019 - 09:55 PM
Clicky Web Analytics