Welcome Guest ( Log In | Register )

 Forum Rules Extensions Support
 
Reply to this topicStart new topic
> Image Not Showing: Postbymail, image is saved to directory okay, but not visible
Hal
post Oct 3 2012, 02:25 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 30-July 12
Member No.: 1,289



I like this extension very much. It has a tremendous potential.

I have Pro version 1.6.2 installed on a Joomla! 2.5.7 site, PHP 5.4.7
The installation was fine. Text in email posted correctly; however, I have problem with images. If the image is embedded as a URL from, say, Google, then it is shown in the posted article. See http://www.villa-g.com/12-boat-info-and-st...e3184d7327b9666 (Postbymail Test Three)

However, if I attach the image, the file is saved to the correct directory, but it is not visible on the website. See http://www.villa-g.com/12-boat-info-and-st...753e391b33f9b41

If I attach the image and put the file name in [brackets] then the file is save correctly, but the image is not shown. http://www.villa-g.com/12-boat-info-and-st...b5844fd18edd17d

Strip HTML is set to NO (but does not matter if set to YES).

Please let me know what I should check.

Thanks,
Hal
Go to the top of the page
 
+Quote Post
Ivan Stamenov
post Oct 4 2012, 06:41 AM
Post #2


Advanced User
****

Group: Advanced Member
Posts: 218
Joined: 15-April 11
Member No.: 761



When visiting

http://www.villa-g.com/12-boat-info-and-st...b5844fd18edd17d

I see there the URL of the image:

http://www.villa-g.com/images/postbyemail/331.jpg

instead of the image itself. This means that you have not set the "HTML container" setting in the "Attachments" fieldset. It should be set to something like this:

<img src="%s" title="%s" />

OR in case you don't want the image to have title:

<img src="%s" />

When an Attachment HTML container is not set, it is a link to the file which is inserted in the article. Which is the case with both your articles.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Collapse

> Similar Topics

  Topic Replies Topic Starter Views Last Action
No New Posts Notepad++ New Line Replace
How to find and replace new line in Notepad++
0 Web Design Seo 3,204 8th December 2016 - 01:45 PM
Last post by: Web Design Seo
No New Posts Not Scrapping Anymore ?
problem with vimeo rss feed
0 _david 3,786 16th February 2015 - 10:14 AM
Last post by: _david
No new Images Set To Show At The Top Do Not Work
When set to show attachmets at the top of the article, it does work
5 Alex - BluWeb 2,971 15th March 2014 - 04:58 PM
Last post by: Alex - BluWeb
No new Image Not Always Working
8 chrigu888 3,549 12th July 2013 - 07:08 AM
Last post by: chrigu888
No New Posts Images Zoom Plugin For Joomla
0 Ivan Stamenov 4,588 14th February 2013 - 07:53 AM
Last post by: Ivan Stamenov
No New Posts Images In Posts In Post By Email
Links instead of embedded images: by design?
2 theothermelanie 3,128 6th July 2012 - 01:27 PM
Last post by: theothermelanie
No new Not On Front Page
5 IamJim 6,081 7th March 2012 - 04:55 PM
Last post by: Web Design Seo
No new Not Send! It Is Not Possible To E-mail Address To Send!
[solved]
10 rogy 6,156 30th December 2011 - 02:44 PM
Last post by: Web Design Seo
No new Topic has attachmentsNot Found - The Requested Url...
7 mxcpz 7,077 10th November 2010 - 02:40 PM
Last post by: 3D Web Design


 



RSS Lo-Fi Version Time is now: 17th September 2019 - 04:17 AM
Clicky Web Analytics